LowEndBox - Cheap VPS, Hosting and Dedicated Server Deals

How to Update Intel Microcode on Debian 11 Bullseye

Tags: , , , , , , Date/Time: October 17, 2021 @ 12:00 am, by raindog308

Not long ago I noticed this message when booting one of my home systems: “TSC_DEADLINE disabled due to Errata; please update microcode to version: 0x22 (or later)” I wasn’t having any issues with the system, but this sounded like something I should correct.  But doing a microcode upgrade sounded risky – couldn’t brick my CPU?  […]

Debian 11 “Bullseye” Released Today!

Tags: , , , Date/Time: August 14, 2021 @ 6:45 pm, by raindog308

Debian 11, code-named Bullseye, was released today.  If it’s not already available on your favorite VM provider’s panel, I suggest you own a thread on LowEndTalk and complain bitterly. Major new features include: 5.x Linux kernel (5.10 to be specific) Updates to major packages and subsystems including GUI desktops (GNOME, Xfce, etc.) and desktop suites […]