LowEndBox - Cheap VPS, Hosting and Dedicated Server Deals

Huge sudo Security Issue – Update Your Systems Now!

Tags: , Date/Time: January 27, 2021 @ 12:37 am, by raindog308

News broke today of a new security vulnerability in sudo, a widely used Linux/BSD/Unix utility that allows regular users to execute commands with elevated privileges. Typically, a user may need elevated (root) privileges to perform some command on the system, so the system administrator configures sudo to allow that user the ability to run one […]